Proper study guides for Up to the immediate present Cisco Implementing Cisco IP Routing certified begins with Cisco 300-101 preparation products which designed to deliver the Breathing 300-101 questions by making you pass the 300-101 test at your first time. Try the free 300-101 demo right now.

2017 Apr 300-101 test questions

Q31. A network engineer is trying to implement broadcast-based NTP in a network and executes the ntp broadcast client command. Assuming that an NTP server is already set up, what is the result of the command? 

A. It enables receiving NTP broadcasts on the interface where the command was executed. 

B. It enables receiving NTP broadcasts on all interfaces globally. 

C. It enables a device to be an NTP peer to another device. 

D. It enables a device to receive NTP broadcast and unicast packets. 

Answer:

Explanation: 

The NTP service can be activated by entering any ntp command. When you use the ntp broadcast client

command, the NTP service is activated (if it has not already been activated) and the device is configured to receive NTP broadcast packets on a specified interface simultaneously.

Command Description

ntp broadcast Allows the system to receive NTP broadcast packets on an client interface.

Reference: http://www.cisco.com/c/en/us/td/docs/ios-xml/ios/bsm/command/bsm-xe-3se-3850- cr-book/

bsm-xe-3se-3850-cr-book_chapter_00.html


Q32. CORRECT TEXT 

You are a network engineer with ROUTE.com, a small IT company. They have recently merged two organizations and now need to merge their networks as shown in the topology exhibit. One network is using OSPF as its IGP and the other is using EIGRP as its IGP. R4 has been added to the existing OSPF network to provide the interconnect between the OSPF and EIGRP networks. Two links have been added that will provide redundancy. 

The network requirements state that you must be able to ping and telnet from loopback 101 on R1 to the OPSF domain test address of 172.16.1.100. All traffic must use the shortest path that provides the greatest bandwidth. The redundant paths from the OSPF network to the EIGRP network must be available in case of a link failure. No static or default routing is allowed in either network. 

A previous network engineer has started the merger implementation and has successfully assigned and verified all IP addressing and basic IGP routing. You have been tasked with completing the implementation and ensuring that the network requirements are met. You may not remove or change any of the configuration commands currently on any of the routers. You may add new commands or change default values. 

Answer: First we need to find out 5 parameters (Bandwidth, Delay, Reliability, Load, MTU) of the s0/0/0 interface (the interface of R2 connected to R4) for redistribution: 

R2#show interface s0/0/0 

Write down these 5 parameters, notice that we have to divide the Delay by 10 because the metric unit is in tens of microsecond. For example, we get Bandwidth=1544 Kbit, Delay=20000 us, Reliability=255, Load=1, MTU=1500 bytes then we would redistribute as follows: 

R2#config terminal 

R2(config)# router ospf 1 

R2(config-router)# redistribute eigrp 100 metric-type 1 subnets 

R2(config-router)#exit 

R2(config-router)#router eigrp 100 

R2(config-router)#redistribute ospf 1 metric 1544 2000 255 1 1500 

Note: In fact, these parameters are just used for reference and we can use other parameters with 

no problem. 

If the delay is 20000us then we need to divide it by 10, that is 20000 / 10 = 2000) 

For R3 we use the show interface fa0/0 to get 5 parameters too 

R3#show interface fa0/0 

For example we get Bandwidth=10000 Kbit, Delay=1000 us, Reliability=255, Load=1, MTU=1500 bytes 

R3#config terminal 

R3(config)#router ospf 1 

R3(config-router)#redistribute eigrp 100 metric-type 1 subnets 

R3(config)#exit 

R3(config-router)#router eigrp 100 

R3(config-router)#redistribute ospf 1 metric 10000 100 255 1 1500 

Finally you should try to “show ip route” to see the 172.16.100.1 network (the network behind R4) 

in the routing table of R1 and make a ping from R1 to this network. 

Note: If the link between R2 and R3 is FastEthernet link, we must put the command below under 

EIGRP process to make traffic from R1 to go through R3 (R1 -> R2 -> R3 -> R4), which is better 

than R1 -> R2 -> R4. 

R2(config-router)# distance eigrp 90 105 

This command sets the Administrative Distance of all EIGRP internal routes to 90 and all EIGRP external routes to 105, which is smaller than the Administrative Distance of OSPF (110) -> the link between R2 & R3 will be preferred to the serial link between R2 & R4. Note: The actual OPSF and EIGRP process numbers may change in the actual exam so be sure to use the actual correct values, but the overall solution is the same. 


Q33. Which NetFlow component is applied to an interface and collects information about flows? 

A. flow monitor 

B. flow exporter 

C. flow sampler 

D. flow collector 

Answer:

Explanation: 

Flow monitors are the NetFlow component that is applied to interfaces to perform network

traffic monitoring. Flow monitors consist of a record and a cache. You add the record to the flow monitor

after you create the flow monitor. The flow monitor cache is automatically created at the time the flow

monitor is applied to the first interface. Flow data is collected from the network traffic during the monitoring

process based on the key and nonkey fields in the record, which is configured for the flow monitor and

stored in the flow monitor cache. Reference: http://www.cisco.com/c/en/us/td/docs/ios/fnetflow/command/

reference/fnf_book/fnf_01.html#w p1314030


Q34. CORRECT TEXT 

You are a network engineer with ROUTE.com, a small IT company. ROUTE.com has two connections to the Internet; one via a frame relay link and one via an EoMPLS link. IT policy requires that all outbound HTTP traffic use the frame relay link when it is available. All other traffic may use either link. No static or default routing is allowed. 

Choose and configure the appropriate path selection feature to accomplish this task. You may use the Test Workstation to generate HTTP traffic to validate your solution. 

Answer: We need to configure policy based routing to send specific traffic along a path that is different from the best path in the routing table. Here are the step by Step Solution for this: 

1) First create the access list that catches the HTTP traffic: R1(config)#access-list 101 permit tcp any any eq www 

2) Configure the route map that sets the next hop address to be ISP1 and permits the rest of the traffic: R1(config)#route-map pbr permit 10 

R1(config-route-map)#match ip address 101 

R1(config-route-map)#set ip next-hop 10.1.100.2 

R1(config-route-map)#exit 

R1(config)#route-map pbr permit 20 

3) Apply the route-map on the interface to the server in the EIGRP Network: 

R1(config-route-map)#exit 

R1(config)#int fa0/1 

R1(config-if)#ip policy route-map pbr 

R1(config-if)#exit 

R1(config)#exit 

Explanation: 

First you need to configure access list to HTTP traffic and then configure that access list. After that configure the route map and then apply it on the interface to the server in EIGRP network. 


Q35. IPv6 has just been deployed to all of the hosts within a network, but not to the servers. Which feature allows IPv6 devices to communicate with IPv4 servers? 

A. NAT 

B. NATng 

C. NAT64 

D. dual-stack NAT 

E. DNS64 

Answer:

Explanation: 

NAT64 is a mechanism to allow IPv6 hosts to communicate with IPv4 servers. The NAT64 server is the

endpoint for at least one IPv4 address and an IPv6 network segment of 32-bits (for instance 64:ff9b::/96, see RFC 6052, RFC 6146). The IPv6 client embeds the IPv4 address it wishes to communicate with using these bits, and sends its packets to the resulting address. The NAT64 server then creates a NAT-mapping between the IPv6 and the IPv4 address, allowing them to communicate.

Reference: http://en.wikipedia.org/wiki/NAT64


Renewal 300-101 download:

Q36. Refer to the exhibit. When summarizing these routes, which route is the summarized route? 

A. OI 2001:DB8::/48 [110/100] via FE80::A8BB:CCFF:FE00:6F00, Ethernet0/0 

B. OI 2001:DB8::/24 [110/100] via FE80::A8BB:CCFF:FE00:6F00, Ethernet0/0 

C. OI 2001:DB8::/32 [110/100] via FE80::A8BB:CCFF:FE00:6F00, Ethernet0/0 

D. OI 2001:DB8::/64 [110/100] via FE80::A8BB:CCFF:FE00:6F00, Ethernet0/0 

Answer:

Explanation: 


Q37. A corporate policy requires PPPoE to be enabled and to maintain a connection with the ISP, even if no interesting traffic exists. Which feature can be used to accomplish this task? 

A. TCP Adjust 

B. Dialer Persistent 

C. PPPoE Groups 

D. half-bridging 

E. Peer Neighbor Route 

Answer:

Explanation: 

A new interface configuration command, dialer persistent, allows a dial-on-demand routing (DDR) dialer

profile connection to be brought up without being triggered by interesting traffic. When configured, the dialer persistent command starts a timer when the dialer interface starts up and starts the connection when the timer expires. If interesting traffic arrives before the timer expires, the connection is still brought up and set as persistent. The command provides a default timer interval, or you can set a custom timer interval. To configure a dialer interface as persistent, use the following commands beginning in global configuration mode:

Command Purpose

Step 1 Router(config)# interface dialer Creates a dialer interface and number enters interface

Configuration mode.

Step 2 Router(config-if)# ip address Specifies the IP address and mask address mask of the dialer

interface as a node in the destination network to be called.

Step 3 Router(config-if)# encapsulation Specifies the encapsulation type.

type

Step 4 Router(config-if)# dialer string Specifies the remote destination to dial-string class class-name call

and the map class that defines characteristics for calls to this destination.

Step 5 Router(config-if)# dialer pool Specifies the dialing pool to use number for calls to this destination.

Step 6 Router(config-if)# dialer-group Assigns the dialer interface to a group-number dialer group.

Step 7 Router(config-if)# dialer-list Specifies an access list by list dialer-group protocol protocol- number or

by protocol and list name {permit | deny | list number to define the interesting access-list-number} packets that can trigger a call. Step 8 Router(config-if)# dialer

(Optional) Specifies the remote-name user-name

authentication name of the remote router on the destination subnetwork for a dialer interface.

Step 9 Router(config-if)# dialer Forces a dialer interface to be persistent [delay [initial] connected at all

times, even in seconds | max-attempts the absence of interesting traffic.

number]

Reference:

http://www.cisco.com/c/en/us/td/docs/ios/dial/configuration/guide/12_4t/dia_12_4t_book/dia_dia

ler_persist.html


Q38. Which method allows IPv4 and IPv6 to work together without requiring both to be used for a single connection during the migration process? 

A. dual-stack method 

B. 6to4 tunneling 

C. GRE tunneling 

D. NAT-PT 

Answer:

Explanation: 

Dual stack means that devices are able to run IPv4 and IPv6 in parallel. It allows hosts to simultaneously

reach IPv4 and IPv6 content, so it offers a very flexible coexistence strategy. For sessions that support IPv6, IPv6 is used on a dual stack endpoint. If both

endpoints support IPv4 only, then IPv4 is used.

Benefits:

Native dual stack does not require any tunneling mechanisms on internal networks

Both IPv4 and IPv6 run independent of each other

Dual stack supports gradual migration of endpoints, networks, and applications. Reference: http://

www.cisco.com/web/strategy/docs/gov/IPV6at_a_glance_c45-625859.pdf


Q39. CORRECT TEXT 

ROUTE.com is a small IT corporation that has an existing enterprise network that is running IPv6 0SPFv3. Currently OSPF is configured on all routers. However, R4's loopback address (FEC0:4:4) cannot be seen in R1's IPv6 routing table. You are tasked with identifying the cause of this fault and implementing the needed corrective actions that uses OPSF features and does not change the current area assignments. You will know that you have corrected the fault when R4's loopback address (FEC0:4:4) can be seen in RTs IPv6 routing table. 

Special Note: To gain the maximum number of points you must remove all incorrect or unneeded configuration statements related to this issue. 

Answer: Here is the solution below: 

Explanation: 

To troubleshoot the problem, first issue the show running-config on all of 4 routers. Pay more attention to the outputs of routers R2 and R3 The output of the "show running-config" command of R2: 

The output of the "show running-config" command of R3: 

We knew that all areas in an Open Shortest Path First (OSPF) autonomous system must be physically connected to the backbone area (Area 0). In some cases, where this is not possible, we can use a virtual link to connect to the backbone through a non-backbone area. The area through which you configure the virtual link is known as a transit area. In this case, the area 11 will become the transit area. Therefore, routers R2 and R3 must be configured with the area <area id> virtual-link <neighbor router-id>command. + Configure virtual link on R2 (from the first output above, we learned that the OSPF process ID of R2 is 1): 

R2>enable 

R2#configure terminal 

R2(config)#ipv6 router ospf 1 

R2(config-rtr)#area 11 virtual-link 3.3.3.3 

Save the configuration: 

R2(config-rtr)#end 

R2#copy running-config startup-config 

(Notice that we have to use neighbor router-id 3.3.3.3, not R2's router-id 2.2.2.2) + Configure virtual link on R3 (from the second output above, we learned that the OSPF process ID of R3 is 1 and we have to disable the wrong configuration of "area 54 virtual-link 4.4.4.4"): 

R3>enable 

R3#configure terminal 

R3(config)#ipv6 router ospf 1 

R3(config-rtr)#no area 54 virtual-link 4.4.4.4 

R3(config-rtr)#area 11 virtual-link 2.2.2.2 

Save the configuration: 

R3(config-rtr)#end 

R3#copy running-config startup-config 

You should check the configuration of R4, too. Make sure to remove the incorrect configuration statements to get the full points. 

R4(config)#ipv6 router ospf 1 

R4(config-router)#no area 54 virtual-link 3.3.3.3 

R4(config-router)#end 

After finishing the configuration doesn’t forget to ping between R1 and R4 to make sure they work. 

Note. If you want to check the routing information, use the show ipv6 route command, not "show ip route". 


Q40. Which traffic characteristic is the reason that UDP traffic that carries voice and video is assigned to the queue only on a link that is at least 768 kbps? 

A. typically is not fragmented 

B. typically is fragmented 

C. causes windowing 

D. causes excessive delays for video traffic 

Answer:

Explanation: