Your success in Cisco 400 101 pdf is our sole target and we develop all our 400 101 vce braindumps in a way that facilitates the attainment of this target. Not only is our ccie 400 101 study material the best you can find, it is also the most detailed and the most updated. cisco 400 101 Practice Exams for Cisco CCIE Routing and Switching 400 101 pdf are written to the highest standards of technical accuracy.

Q151. Which IPv6 tunneling mechanism requires a service provider to use one of its own native IPv6 blocks to guarantee that its IPv6 hosts will be reachable? 

A. 6rd tunneling 

B. automatic 6to4 tunneling 

C. NAT-PT tunneling 

D. ISATAP tunneling 

E. manual ipv6ip tunneling 

F. automatic 4to6 tunneling 

Answer:


Q152. On which three options can Cisco PfR base its traffic routing? (Choose three.) 

A. Time of day 

B. An access list with permit or deny statements 

C. Load-balancing requirements 

D. Network performance 

E. User-defined link capacity thresholds 

F. Router IOS version 

Answer: C,D,E 

Explanation: 

Key Advantages of using PfR for Load balancing: 

. Utilization based load-balancing: PfR takes real-time link utilization into account when load balancing the links. This will ensure that a link will not go beyond a certain percentage of its maximum capacity (75% by default). 

. Application Performance based Load Balancing: PfR does not randomly forward traffic through one link or another. It takes application performance requirements into consideration and then forwards the traffic through a link which meets the performance policy requirements. PfR also load balances the link at the same time. 

. Bi-directional Solution: PfR is a bi-directional load balancing solution which influences outbound as well as in-bound traffic. 

. Consolidated Centralized View: PfR offers consolidated and centralized view of the state of all external links in the network. At any given time, the network administrator can see the current link utilization (in kbps and percentage of its capacity), maximum link threshold, and the policies applied to the links in the network. 

Reference: http://docwiki.cisco.com/wiki/PfR:Solutions:InternetOutboundLoadBalancing 


Q153. Which three statements about EIGRP and BFD are true? (Choose three.) 

A. BFD is independent of the routing protocol, so it can be used as a generic failure detection mechanism for EIGRP. 

B. Some parts of BFD can be distributed to the data plane, so it can be less CPU-intensive than reduced timers, which exist wholly at the control plane. 

C. Reduced EIGRP timers have an absolute minimum detection timer of 1-2 seconds; BFD can provide sub-second failure detection. 

D. BFD is tied to specific routing protocols and can be used for generic fault detection for the OSPF, EIGRP, and BGP routing protocols. 

E. BFD is dependent on the EIGRP routing protocol, so it can be used as a specific failure detection mechanism. 

F. BFD resides on the control plane, so it is less CPU-intensive than if it resided on the data plane. 

Answer: A,B,C 

Explanation: 

There are several advantages to implementing BFD over reduced timer mechanisms for routing protocols: 

. Although reducing the EIGRP, IS-IS, and OSPF timers can result in minimum detection timer of one to two seconds, BFD can provide failure detection in less than one second. 

. Because BFD is not tied to any particular routing protocol, it can be used as a generic and consistent failure detection mechanism for EIGRP, IS-IS, and OSPF. 

. Because some parts of BFD can be distributed to the data plane, it can be less CPU-intensive than the reduced EIGRP, IS-IS, and OSPF timers, which exist wholly at the control plane. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/fs_bfd.html 


Q154. Which two options are the two main phases of PPPoE? (Choose two.) 

A. Active Discovery Phase 

B. IKE Phase 

C. Main Mode Phase 

D. PPP Session Phase 

E. Aggressive Mode Phase 

F. Negotiation Phase 

Answer: A,D 

Explanation: 

PPPoE is composed of two main phases: 

Active Discovery Phase — In this phase, the PPPoE client locates a PPPoE server, called an access concentrator. During this phase, a Session ID is assigned and the PPPoE layer is established. 

PPP Session Phase — In this phase, PPP options are negotiated and authentication is performed. Once the link setup is completed, PPPoE functions as a Layer 2 encapsulation method, allowing data to be transferred over the PPP link within PPPoE headers. 

Reference: http://www.cisco.com/c/en/us/td/docs/security/asa/asa92/configuration/vpn/asa-vpn-cli/vpn-pppoe.html 


Q155. Which option describes how a router responds if LSA throttling is configured and it receives the identical LSA before the interval is set? 

A. The LSA is added to the OSPF database and a notification is sent to the sending router to slow down its LSA packet updates. 

B. The LSA is added to the OSPF database. 

C. The LSA is ignored. 

D. The LSA is ignored and a notification is sent to the sending router to slow down its LSA packet updates. 

Answer:

Explanation: 

How OSPF LSA Throttling Works 

The timers throttle lsa all command controls the generation (sending) of LSAs. The first LSA is always generated immediately upon an OSPF topology change, and the next LSA generated is controlled by the minimum start interval. The subsequent LSAs generated for the same LSA are rate-limited until the maximum interval is reached. The "same LSA" is defined as an LSA instance that contains the same LSA ID number, LSA type, and advertising router ID. 

The timers LSA arrival command controls the minimum interval for accepting the same LSA. If an instance of the same LSA arrives sooner than the interval that is set, the LSA is dropped. It is recommended that the arrival interval be less than or equal to the hold-time interval of the timers throttle lsa all command. 

Reference: http://www.cisco.com/c/en/us/td/docs/ios/12_0s/feature/guide/fsolsath.html 


Q156. Refer to the exhibit. 

Which two statements about how the configuration processes Telnet traffic are true? (Choose two.) 

A. Telnet traffic from 10.1.1.9 to 10.10.10.1 is dropped. 

B. All Telnet traffic is dropped. 

C. Telnet traffic from 10.10.10.1 to 10.1.1.9 is permitted. 

D. Telnet traffic from 10.1.1.9 to 10.10.10.1 is permitted. 

E. Telnet traffic is permitted to all IP addresses. 

Answer: A,C 

Explanation: 

The ACL applied to the COPP policy matches only telnet traffic from 10.1.1.9 to 10.10.10.1, all other telnet traffic is not matched and therefore not used in the COPP policy, which means this traffic will be handled normally (accepted). For telnet traffic from 10.1.1.9 to 10.10.10.1, the COPP policy has defined this traffic as an exceed, and dropped. 


Q157. What is the VLAN ID range of VLANs that are eligible for pruning? 

A. 2 through 1001 

B. 1 through 1005 

C. 1 through 4096 

D. 2 through 1005 

Answer:


Q158. Refer to the exhibit. 

Which two corrective actions could you take if EIGRP routes from R2 fail to reach R1? (Choose two.) 

A. Configure R2 to use a VRF to send routes to R1. 

B. Configure the autonomous system in the EIGRP configuration of R1. 

C. Correct the network statement on R2. 

D. Add the interface on R1 that is connected to R2 into a VRF. 

Answer: B,D 

Explanation: 

In this question we are running VRF Lite on R1. VRF Lite is also knows as “VRF without 

running MPLS”. This is an example of how to configure VRF Lite with EIGRP: 

ip vrf FIRST 

rd 1:1 

ip vrf SECOND 

rd 1:2 

router eigrp 1 

no auto-summary 

address-family ipv4 vrf FIRST 

network 10.1.1.1 0.0.0.0 

no auto-summary 

autonomous-system 200 

exit-address-family 

address-family ipv4 vrf SECOND 

network 10.1.2.1 0.0.0.0 

no auto-summary 

autonomous-system 100 

exit-address-family 

interface FastEthernet0/0 

ip vrf forwarding FIRST 

ip address 10.1.1.1 255.255.255.0 

interface FastEthernet0/1 

ip vrf forwarding SECOND 

ip address 10.1.2.1 255.255.255.0 

The above example creates two VRFs (named “FIRST” and “SECOND”). VRF “FIRST” runs on EIGRP AS 200 while VRF “SECOND” runs on EIGRP AS 100. After that we have to add interfaces to the appropriate VRFs. From this example, back to our question we can see that R1 is missing the “autonomous-system …” command under “address-family ipv4 vrf R2. And R1 needs an interface configured under that VRF. 

Note. R2 does not run VRF at all! Usually R2 resides on customer side. 


Q159. Which type of EIGRP routes are summarized by the auto-summary command? 

A. internal routes that are learned from a peer that is outside the range of local network statements 

B. external routes that are learned from a peer that is inside the range of local network statements 

C. locally created routes that are outside the range of local network statements 

D. external routes that are learned from a peer that is outside the range of local network statements 

Answer:

Explanation: 

Auto-Summarization of External Routes 

EIGRP will not auto-summarize external routes unless there is a component of the same major network that is an internal route. To illustrate, let us look at Figure 15. 

Router Three is injecting external routes to 192.1.2.0/26 and 192.1.2.64/26 into EIGRP using the redistribute connected command, as shown in the configurations below. 

Router Three 

interface Ethernet0 

ip address 192.1.2.1 255.255.255.192 

interface Ethernet1 

ip address 192.1.2.65 255.255.255.192 

interface Ethernet2 

ip address 10.1.2.1 255.255.255.0 

!router eigrp 2000 

redistribute connected 

network 10.0.0.0 

default-metric 10000 1 255 1 1500 

With this configuration on Router Three, the routing table on Router One shows: 

one# show ip route 

10.0.0.0/8 is subnetted, 2 subnets 

D 10.1.2.0 [90/11023872] via 10.1.50.2, 00:02:03, Serial0 

C 10.1.50.0 is directly connected, Serial0 

192.1.2.0/26 is subnetted, 1 subnets 

D EX 192.1.2.0 [170/11049472] via 10.1.50.2, 00:00:53, Serial0 

D EX 192.1.2.64 [170/11049472] via 10.1.50.2, 00:00:53, Serial0 

Although auto-summary normally causes Router Three to summarize the 192.1.2.0/26 and 192.1.2.64/26 routes into one major net destination (192.1.2.0/24), it does not do this because both routes are external. However, if you reconfigure the link between Routers Two and Three to 192.1.2.128/26, and add network statements for this network on Routers Two and Three, the 192.1.2.0/24 auto-summary is then generated on Router Two. 

Router Three 

interface Ethernet0 

ip address 192.1.2.1 255.255.255.192 

interface Ethernet1 

ip address 192.1.2.65 255.255.255.192 

interface Serial0 

ip address 192.1.2.130 255.255.255.192 

router eigrp 2000 network 192.1.2.0 

Now Router Two generates the summary for 192.1.2.0/24: 

two# show ip route 

D 192.1.2.0/24 is a summary, 00:06:48, Null0 

And Router One shows only the summary routE. 

one# show ip route 

10.0.0.0/8 is subnetted, 1 subnets 

C 10.1.1.0 is directly connected, Serial0 

D 192.1.2.0/24 [90/11023872] via 10.1.50.2, 00:00:36, Serial0 

Reference: http://www.cisco.com/c/en/us/support/docs/ip/enhanced-interior-gateway-routing-protocol-eigrp/16406-eigrp-toc.html 


Q160. Refer to the exhibit. 

Why is the router out of memory? 

A. The router is experiencing a BGP memory leak software defect. 

B. The BGP peers have been up for too long. 

C. The amount of BGP update traffic in the network is too high. 

D. The router has insufficient memory due to the size of the BGP database. 

Answer:

Explanation: 

Here we can see that this router is running out of memory due to the large size of the BGP routing database. In this case, this router is receiving over 200,000 routes from each of the 4 peers.